Розробка, підтримка, SEO, просування, соцмережі та реклама сайтів ☣
Кабінет клієнта
Зареєструватись Забули пароль?
» » » Системні вимоги скрипта DLE?

Системні вимоги скрипта DLE?

Створюю і просуваю комерційні сайти та інтернет-магазини з 2008 року. 24-06-2014 1 057 0
0 0 00
Системні вимоги скрипта DLE?

Для повноцінної роботи скрипта DLE необхідно наступне встановлене на сервер програмне забезпечення:

Apache 2.0 і вище
PHP 5.2 і вище
MySQL 4.0 і вище
Встановлена ​​бібліотека PHP Zlib
Встановлена ​​бібліотека PHP XML
Встановлена ​​бібліотека PHP GD2
Встановлена ​​бібліотека PHP Iconv

 

Мінімальний розмір оперативної пам'яті 8 Мегабайт, рекомендований розмір оперативної пам'яті 16 Мегабайт.

Також рекомендується, щоб був відключений безпечний режим PHP (Safe Mode)

 
 


Коментарі

⤹ Залишити свій коментар ⤸

  • оновити, якщо не видно коду
Останнє на сайті
  • Блог

    Дизайн контактів або e-mail

    coments/14 351 vievs/ 0
  • Блог

    Дизайни яким плювати на мінімалізм.

    coments/175 vievs/ 0
  • Анімація

    Нагрузка css анімації на процесор

    coments/253 vievs/ 0
Останнє в магазині
Картинка в meta з додаткового поля Картинка в meta з додаткового поля / Платні модулі DLE
Коментарі
Популярне на сайті

Тарифні плани

Потужний старт Стандартний запуск сайту від $400
  • - ♜ -
  • В стартовий тарифний план входить:

  • Розробка та налаштування сайту
  • Семантичне ядро
  • Оптимізація швидкості
  • Наповнення до SEO 5 сторінок
  • Ліцензія двигунчика DLE
Просунутий SEO оптимізований сайт від $700
  • - ♚ -
  • В SEO тарифний план входить:

  • Створення та налаштування сайту
  • Семантичне ядро
  • Оптимізація швидкості
  • Наповнення до SEO 10 сторінок
  • Ліцензія двигунчика DLE
  • 5 силок + перелінковка
Імперський винущувач конкурентів від $999
  • - ♛ -
  • В імперський тарифний план входить:

  • Розробка сайту
  • Наповнення до SEO 20 сторінок
  • Повна оптимізація
  • Ліцензія двигунчика DLE
  • МОЄ НАТХНЕННЯ та ДОСВІД!
/* soc-knopki */